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Important Notices 

Title: MVS DVR Software User Guide

Mobile Video Systems provides information contained in 
this manual based on the latest product information available 
at the time of publication.   However, because of Mobile
Video System’s policy of continual product improvement, 
we reserves the right to amend the information in this 
document at any time without prior notice.

This material is confidential and the property of Mobile Video
Systems. It is shared with your company for the sole purpose
helping you with the operation of the described equipment.

Mobile Video Systems makes no warranty of any kind with 
regard to this material, including, but not limited to, the implied 
warranties of merchantability and fitness for a particular 
purpose.  Mobile Video Systems shall not be liable for errors 
contained herein or for incidental or consequential damages 
in connection with the furnishing, performance, or use of 
this material.

Mobile Video Systems expressly disclaims all responsibility 
and liability for the installation, use, performance
maintenance, and support of third party
products.  Customers are advised to make their independent 
evaluation of such products.

No part of this document may be photocopied, reproduced, 
or translated to another language without the prior written 
consent of Mobile Video Systems.

For more information about Mobile Video Systems and its 
products, go to www.mobilevideosystms.net or call 
888.721.5777.
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Software Features
Playback of up to ten seperate audio channels with •	
synchronized audio
Customizable display area•	
GPS data displayed in real time•	
Sensors displayed in real time•	
Search attached hard drives by month, day, and hour•	
Open local files or files from an attached drive•	
Search a database for a specific event•	
Export shorter video clips from a larger video source•	
Export single frames complete with meta-data•	

Minimum Requirements
Windows XP Service Pack 3•	
Microsoft .NET Framework 3.5•	
2.0 GB of RAM•	
1.0 GB of free hard disk space•	
Discrete graphics card•	
2.0 GHz single processor or 2.4 GHz dual processor •	
(recommended)
Additional or external hard drive storage •	
(recommended for archiving video)

Compatible Recorders
MVS-4CSD	
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Screen Layout

1 - Menu
The Menu includes the following options:

File•	
Use the File Menu to open a video, search the database, or 
export a video clip.  The File menu also includes the option 
to close the currently open video.
Tools•	
Use the Tools Menu to jump to a specific time or setup 
custom triggers.
Audio•	
Use the Audio Menu to select which audio streams to be 
played during video playback.  Multiple audio streams can 
be played at the same time.
Help•	
The Help Menu contains the About option, which displays 
the version of software you are using.

2 - Additional Channels
Additional Channels shows all available channels available 
on the video file that are currently not displayed, as well as 
the Map option.  See the Playing a Video procedure for more 
information on how to display additional channels.

3 - GPS Data
GPS Data displays the Latitude and Longitude of the MDVR 
in degrees, as well as the speed in miles per hour (MPH).

4 - Sensors
The Sensors icons illuminate when the designated trigger is 
active during video playback.   Double-click any sensor icon 
to display on the slider bar when that trigger is active.

Left Turn Signal•	
Brakes•	
Right Turn Signal•	
Headlights•	
Ignition•	
Hazard Lights•	
Warning Lights•	

For applications where the sensor icons do not accurately 
represent the pre-defined triggers, a custom list of triggers 
can be setup.  See the Setting Up Custom Triggers procedure 
for more information.

5 - Playback Control (see next page)
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Playback Control

1 - Slider Bar
The slider bar allows the user to jump to a specific time in 
the video file being played.  Click and drag the green arrow 
indicator to the specific time you want to display.  The blue 
area of the slider bar indicates normal recording.  The red 
area of the slider bar indicates an event.  Dark blue bars 
along the bottom indicate when a trigger is active (double-
click a sensor icon to display).

2 - Meta-Data
The Meta-Data displays (from left to right) the MDVR name, 
the resolution, the frames per second (fps), the time, the 
date, and the last selected channel (framed in yellow in 
multiple channel views) of the video currently being played.

Play/Pause Buttons
Click the Pause button to pause video playback.  
When the video is paused the Step buttons can 

be used.  Click the Play or Pause button to resume playback.

Fast-forward/Rewind Buttons
Click the Fast-forward button to speed up 
playback up to x32.  Click the Rewind button to 
slow down playback up to x0.25.

Step Buttons
Click the Step buttons to advance or rewind 
video playback one frame at a time.  The Step 

buttons are only active while the video is paused.

Jump Back Button
Click the Jump Back button to automatically rewind 
video playback five frames.

Previous/Next Segment Buttons
Click the Previous or Next Segment buttons to 
automatically begin playback of the previous or 

next video segment in a series (if one is present.

Calendar Button
Click the Calendar button to display the Open 
Attached Drive window and search for video with 

the Calendar Search.  For more information, see the Using 
the Calendar Search procedure.

Display Control Buttons
Click on one of the Display Control buttons to 
select which configuration in which you want to 
display the channels.  Select one, four, six, nine, or 

ten channels.
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Procedures

Opening a Video

A video can be opened from local media or from an 
attached drive.

From Local Media

Select the Open File or Open Folder option from the 1. 
File menu.
The Open window appears.

Select the file or folder you want to view.2. 

Click the Open button.3. 
Video playback begins.

From an Attached Pro

From the File menu, select Search, then Attached Pro.1. 
The Open Attached Drive window appears.

In the Select Source tab, select either Network 2. 
Attached Pro or USB Attached Pro.

Enter the IP address in the IP field if selecting the 3. 
Network Attached Pro option.

Click the Select or Full Scan* button.4. 
Clicking the Full Scan button prompts software to scan 
the entire hard drive (not just the log file), however, this 
process may take longer than clicking Select.  A status 
bar appears briefly before the Available Media tab is 
automatically selected.

*Full Scan is only available for some  hard drives.

Select the video you want to view using the Calender 5. 
Search function.
See Using the Calendar Search Function procedure for more 
information.
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Playing a Video

While a video is playing, the GPS Data, Sensors, and Meta-
Data all display in real time.  Use the Playback Controls to fast 
forward, slow down, and pause playback when needed.

Using the Jump to Time Option

Use the Jump to Time function to view video immediately 
recorded at a specific time.  Select the Jump to Time option 
from the Tools menu, enter the date and time you want to 
view, and click the Jump button.

Controlling the Display Area

Additionally, different channels can be displayed at the same 
time.  The Display Control provides five different viewing 
options.

Video channels can be moved within the display area.  
Mouse over the video channel you want to move.  A hand 
cursor appears.  Click and drag the channel to the area you 
want it to display in.  The displaced video channel moves 
automatically to where the moved channel was previously.

When using the one channel, four channel, six channel, or 
nine channel display options, and there are more channels 
available, they appear in the Additional Channels display.  
Double click on a channel to display it, or alternatively, 
drag and drop the additional channel into the display area 
desired.

Double click on a displayed video channel (when viewing 
four, six, nine, or ten channels) to automatically switch to the 
one channel display.

Adjusting the Brightness and Contrast

Right click on any channel and select Adjust brightness/
contrast.  The Adjust Brightness and Contrast window 
appears.  Use the sliders or numerical field to adjust the 
brightness and contrast accordingly.  Click the buttons 
on the right side of the screen to reset a value to zero.  
Each channel’s brightness and contrast can be adjusted 
individually.

Selecting Audio Channels

While available audio channels can be selected from the 
Audio menu, it is also convenient to use the audio icons on 
the displayed channels.  Audio is only available if the MDVR 
was configured to record audio from a camera source.

The audio icon appears in the upper left corner of a channel 
if it is available.  Click it once to turn it off.  Click the icon once 
more to turn it on.  Multiple audio channels can be selected 
at the same time to play simultaneously.
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Viewing the Map

A street map can be displayed showing the real-time 
location of the MDVR.

The MDVR appears as a red cross on the map.
The map is similar to a video channel and appears in the 
Additional Channels display.  Double click or drag and drop 
the map option into the display area to view the map.

Right click on the map to select map, satellite, or hybrid view. 

Using the Zoom Function

Any video channel can be zoomed to increase the size of a 
specific portion of the frame.

First, Pause video playback.  Then hold the Ctrl key, left click, 
and drag the mouse cursor in a diagonal direction to create a 
rectangular area to be zoomed in on.  Release the left mouse 
button to automatically zoom in on the indicated area.

The video channel will continue to display as zoomed, even 
when playback is resumed.  To display the video channel as 
normal again, hold the Alt key and click the channel.
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Using the Calendar Search Function

Use the Calendar Search function to quickly and easily 
search for recorded video with events by day and month, as 
well as delete events.  The Calendar Search function is only 
available when playing back video from an attached drive.

Access an attached drive using the procedure described in 
the Opening a Video procedure, or click the Calendar button 
from the main screen.  Select the Available Media tab in the 
Open Attached Drive window that appears.

The Available Media tab displays the Month View and the 
Day View.  Select the Month View to display a calendar.

Days shaded blue indicate that video was recorded on that 
day.  Days shaded red indicate an event was recorded.   Use 
the arrow buttons at the top of the screen to scroll through 
months.  Click on any day to switch to the Day View tab.

The Day View displays recorded data by the time of day.  As 
before the blue shaded areas indicate recorded data, and 
the red shaded areas indicate events.  Use the arrows at the 
top of the screen to scroll to additional times.  Use the zoom 
in/zoom out buttons to increase or decrease the amount of 
time seen in the Day View at one time.  Additionally, holding 
the Ctrl key down while left or right clicking the mouse 
zooms in and out, respectively.

The green area corresponds with the slider bar on the main 
screen.  Click and drag it to the time you want to view and 
then double click it.  A status bar briefly appears before 
video playback begins automatically on the main screen.  
Click and drag the green area while holding the Ctrl key to 
expand or shrink the green area.

Select the Delete Events tab to display a list of events on the 
selected drive.

Select an event and click the Schedule Selected for Deletion 
button.  “(scheduled for deletion)” appears next to the 
events selected.  Conversely, events scheduled for deletion 
can be unscheduled.

Events scheduled for deletion are eventually overwritten the 
next time the MDVR records new video.
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Exporting a Video Clip

Exporting a video clip allows you to extract a shorter video 
clip from a larger source video.

Select the Export option from the File menu.1. 
The Export window appears.

Select the File Type:  Vision Format (.dat, an encrypted 2. 
format), Generic AVI (playable in Windows Media 
Player), or Download (exports raw data at a much 
faster rate).

Use the slider bars to select the Start and End of the 3. 
video clip you want to export.

Select which channels to include in the video clip.  4. 
Highlight channels in the left column, and click the 
Right Arrow button to move them to the right column.  
Mouse over channels to view a small preview at the 
bottom of the window.

Select the Export Metadata option to export meta-5. 
data overlaid on the video when exporting a Generic 
AVI file.

Click the Export button.6. 
The Save As window appears.

Select where you want to save the exported clip on 7. 
your PC.

Click Save.8. 
A status window appears as the clip is exported.

The Download option is only available when exporting 
video clips from a network or USB attached hard drive.  
When using the Download feature, all video and audio 
channels must be selected.

The Export Metadata option is only available when 
exporting video clips in a Generic AVI file.  Select the color 
that best contrasts with the video being exported for 
maximum visibility.

When exporting video clips in a Generic AVI file, the way the 
channels are currently displayed on the main screen dictates 
how they will appear in the resulting .avi file.
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Exporting a Single Frame

A single frame of one video channel can be exported, 
complete with meta-data, at any time.

Use the Playback Control buttons to advance to the video 
segment where you want to obtain a screen shot of a single 
frame.  A single frame can be exported during normal 
playback, however, it is easier to pause the video and use the 
Step buttons to find the precise frame.

When the frame you want to export is displayed, right click 
on it and select Export.  Then select To Clipboard, To File, or 
To Printer.

Select To Clipboard to export the frame to the Windows 
clipboard.  Use the “Paste” function to copy it to your 
preferred graphics software.  Using the graphics software, 
it can be inserted into larger documents, or saved to an 
archive.

Select To File to save the frame to a destination on local 
media.  The frame can be saved as a BMP, JPEG, PNG, or TIFF 
format file.

Select To Printer to print the frame automatically to a local or 
networked printer.
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Searching and Managing a Database

Searching and managing a database is only available with 
the specific MVS software solutions.

Searching for Video

Searching a database allows you to locate a specific incident 
for playback and review located on your network server.

From the File menu, select Search, then Database. 1. 
The Select Streaming Source window appears.

Click on the Server Setup tab. 2. 

Enter the IP address of the CMS server and 3. 
your user name and password in the appropriate 
fields.

Click the Change Setup button. 3.  
The Search tab is automatically selected.

Enter the criteria for your search in the appropriate  4.   
fields.

Click the Search button. 5. 
The Results tab is automatically selected.

Select the event you want to view. 6. 

Click the Open button. 7. 
A status bar appears before video playback begins.

Managing Video

Managing video allows a user to delete or archive video 
during playback.

Begin video playback after searching the database as 1. 
described above.

Select Delete This Segment or Archive This Segment 2. 
from the Manage menu on the main screen.

Delete This Segment marks the video for deletion, and is 
only available to Administrator-class users.  Archive This 
Segment flags the video as significant or noteworthy in the 
database.  For more information on setting up users and 
archiving video on CMS, request additional user's manuals.
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Checking the Health Status

Requesting a health status displays critical information 
about a network or USB attached RouteRecorder 6000 PRO.

Select Search, then Attached Pro from the File menu.1. 
The Open Attached Drive window appears.

Select Network Attached Pro or USB Attached Pro.2. 

Click the Get Health button.3. 
A status bar appears briefly before the Health tab is 
automatically selected.

The following information is displayed:

Timestamp•	
Name - name of the MDVR•	
Serial - serial number of the MDVR•	
Current Cameras - number of cameras connected•	
Current Audio - number of audio inputs connected•	
Events Stored - total number of events stored•	
Events Available - number of events available•	
Overall Health - overall health indicator (“0” = all OK)•	
HD Mount Error - number of hard drive mount errors in •	
the past hour
J1939Tx Error Count - number of J1939 errors in the past •	
hour
GPS Up Time (s) - time (in seconds) the optional GPS unit •	
could receive a signal
Firmware Version - current firmware version•	
FPGA_MVer - current motherboard FPGA version•	
FPGA_WVer - current video compression FPGA version•	
PSUVer - current power supply firmware version•	

(Optional)4.  Click the Export Health Files button and 
select where you want to save the exported files on 
your PC.
A file is exported, containing a text file with the health 
information for each time stamp.  These files are helpful for 
Technical Support when assessing performance.
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Setting Up Custom Triggers

Customizing the triggers allows you to map certain triggers 
to the sensor icons displayed on the main screen.  This 
allows for the playback of video from multiple vehicle types 
while displaying the correct sensor icons.  When a custom 
trigger profile is selected, the sensors appear as a list on the 
main screen.

Select Setup Triggers from the Tools menu.1. 
The Select A Trigger Profile window appears.

Select a trigger profile from the displayed list and click 2. 
Modify, or, to create a new trigger profile, click Create.
The Create A New/Modify A Trigger Profile window appears.

Select which triggers are active for the video to be 3. 
played by selecting the check boxes on the left.  Once 
a trigger is selected, enter the name for that trigger in 
the field to the right.

Click Done.4. 
The Choose Profile Name window appears.

Enter a name for this trigger profile in the field and 5. 
click OK.
The trigger profile appears in the Select A Trigger Profile 
window.

Select the trigger profile you want to use for the video 6. 
to be played back and click Select.
The custom trigger profile appears on the main screen in 
place of the sensor icons.



16

Software Licensing Agreement
Use of the this software and other Mobile Video Systems
software is subject to the accompanying software li-
cense terms. Using the software indicates your acceptance of 
these license terms. If you do not accept these license terms, 
you must return the software to the manufacturer. If you do 
not accept these license terms and the software is bundled 
with another product, you must return the entire unused 
product to the manufacturer.
The following License Terms govern your use of the accom-
panying Software unless you have a separate signed agree-
ment with Mobile Videosystems.
License Grant. Mobile Video Systems grants you a license to 
Use one copy of the Software. “Use” means storing, loading, 
installing, executing or displaying the Software. You may not 
modify the Software or disable any licensing or control fea-
tures of the Software. If the Software is licensed for “concur-
rent use,” you may not allow more than the maximum num-
ber of authorized users to Use the Software concurrently.
Ownership. The Software is owned and copyrighted by Mobile
Video Systems. Your license confers no title to, or owner-
ship in, the Software and is not a sale of any rights in the 
Software.
Copies and Adaptations. You may make copies or adapta-
tions of the Software only for archival purposes or when 
copying or adaptation is an essential step in the authorized 
Use of the Software. You must reproduce all copyright 
notices in the original Software on all copies or adaptations. 
You may not copy the Software onto any public network.
No Disassembly or Decryption. You may not disassemble or 
decompile the Software unless Mobile Video System’s prior 
written consent is obtained. In some jurisdictions, Mobile
Video System's consent may not be required for limited disas-
sembly or decompilation. Upon request, you will provide 
Mobile Video Systems with reasonably detailed information 
regarding any disassembly or decompilation. You may not 
decrypt the Software unless decryption is a necessary part 
of the operation of the Software.
Transfer. Your license will automatically terminate upon any 
transfer of the Software. Upon transfer, you must deliver the 
Software, including any copies and related documentation, 
to the transferee. The transferee must accept these License 
Terms as a condition to the transfer.
Termination. Mobile Video Systems may terminate your license 
upon notice for failure to comply with any of these License 
Terms. Upon termination, you must immediately destroy the 
Software, together with all copies, adaptations and merged 
portions in any form.
Export Requirements. You may not export or re-export the 
Software or any copy or adaptation in violation of any ap-
plicable laws or regulations.
U.S. Government Restricted Rights. The Software and Docu-
mentation have been developed entirely at private expense. 
They are delivered and licensed as “commercial computer 
software” as defined in DFARS 252.227-7013 (Oct 1988), 
DFARS 252.211-7015 (May 1991) or DFARS 252.227-7014 (Jun 
1995), as a “commercial item” as defined in FAR 2.101(a), or as 

“Restricted computer software” as defined in FAR 52.227-19 
(Jun 1987) (or any equivalent agency regulation or contract 
clause), whichever is applicable. You have only those rights 
provided for such Software and Documentation by the 
applicable FAR or DFARS clause or the Mobile Video Systrtems. 
standard software agreement for the product involved.
Use of the MVS Player and other Mobile Video Systems
software is subject to the accompanying software license 
terms. Using the software indicates your acceptance of these 
license terms. If you do not accept these license terms, you 
must return the software to the manufacturer. If you do not 
accept these license terms and the software is bundled with 
another product, you must return the entire unused product 
to the manufacturer.
The following License Terms govern your use of the accom-
panying Software unless you have a separate signed agree-
ment with Mobile Video Systems.
License Grant. Mobile Video Systems grants you a license to 
Use one copy of the Software. “Use” means storing, loading, 
installing, executing or displaying the Software. You may not 
modify the Software or disable any licensing or control fea-
tures of the Software. If the Software is licensed for “concur-
rent use,” you may not allow more than the maximum num-
ber of authorized users to Use the Software concurrently.
Ownership. The Software is owned and copyrighted by Mobile 
Video Systems. Your license confers no title to, or owner-
ship in, the Software and is not a sale of any rights in the 
Software.
Copies and Adaptations. You may make copies or adapta-
tions of the Software only for archival purposes or when 
copying or adaptation is an essential step in the authorized 
Use of the Software. You must reproduce all copyright 
notices in the original Software on all copies or adaptations. 
You may not copy the Software onto any public network.
No Disassembly or Decryption. You may not disassemble or 
decompile the Software unless Mobile Video System's prior 
written consent is obtained. In some jurisdictions, Mobile Video
System's consent may not be required for limited disas-
sembly or decompilation. Upon request, you will provide Mobile
 Video Systems with reasonably detailed information 
regarding any disassembly or decompilation. You may not 
decrypt the Software unless decryption is a necessary part 
of the operation of the Software.
Transfer. Your license will automatically terminate upon any 
transfer of the Software. Upon transfer, you must deliver the 
Software, including any copies and related documentation, 
to the transferee. The transferee must accept these License 
Terms as a condition to the transfer.
Termination. Mobile Video Systems. may terminate your license 
upon notice for failure to comply with any of these License 
Terms. Upon termination, you must immediately destroy the 
Software, together with all copies, adaptations and merged 
portions in any form.
Export Requirements. You may not export or re-export the 
Software or any copy or adaptation in violation of any ap-
plicable laws or regulations.
U.S. Government Restricted Rights. The Software and Docu-
mentation have been developed entirely at private expense. 



17

They are delivered and licensed as “commercial computer 
software” as defined in DFARS 252.227-7013 (Oct 1988), 
DFARS 252.211-7015 (May 1991) or DFARS 252.227-7014 (Jun 
1995), as a “commercial item” as defined in FAR 2.101(a), or as 
“Restricted computer software” as defined in FAR 52.227-19 
(Jun 1987) (or any equivalent agency regulation or contract 
clause), whichever is applicable. You have only those rights 
provided for such Software and Documentation by the 
applicable FAR or DFARS clause or the Mobile Video Systems 
standard software agreement for the product involved.
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